Norway Support Phone Disruption – Contact Us via Chat or Email

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 10:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 09:10 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2026 - 09:02 CET

Investigating

We are currently investigation the issue, contact us here:
https://forms.atender.com/form/b06xo3dlmls-copy-1768225820551?lang=en
Posted Jan 28, 2026 - 08:53 CET
This incident affected: General.