Delays in processing charger updates

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 17:35 CEST

Monitoring

We are recovering from an incident that caused delays in processing charger updates and affected some OCPP integrations.
Our services are available, and delayed information is being processed. Some updates may continue to be delayed while the system catches up.

We are monitoring the recovery closely and apologise for the inconvenience.
Posted Sep 04, 2026 - 16:38 CEST
This incident affected: Zaptec Cloud Services (OCPP).