Zaptec Portal/App slow/unresponsive

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 18:06 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2025 - 17:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results. You may still experience some delay.
Posted Apr 01, 2025 - 11:26 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 11:23 CEST

Update

The Zaptec Portal is unresponsive, and the Zaptec app is running slowly. We are actively investigating the issue.
Posted Apr 01, 2025 - 11:03 CEST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 10:58 CEST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 10:55 CEST
This incident affected: Zaptec Cloud Services (OCPP) and API, Portal.