Issues creating new installations

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 09:19 CET

Investigating

We've received reports of issues creating new installations in the Zaptec Portal. We are investigating this issue.
Posted Feb 16, 2026 - 08:45 CET
This incident affected: Zaptec Cloud Services (Portal).