Eco mode issues
Incident Report for Zaptec
Resolved
A fix have been implemented, and Eco mode is working as expected again.
Posted Oct 01, 2024 - 18:53 CEST
Identified
The issue have been identified, and we are working on a fix.
Posted Oct 01, 2024 - 15:33 CEST
Monitoring
If you have Eco mode active on your Zaptec Go charging station, you might see the charging start at an unexpected time. The issue have been identified, and we are working on a fix.
Posted Oct 01, 2024 - 15:05 CEST
This incident affected: Zaptec Cloud Services (API).