Unable to Save Charger-Level Changes in Zaptec Portal

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 11:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 09:29 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2026 - 09:08 CEST

Investigating

There are currently some issues saving changes on charger level in the Zaptec Portal. Changes on installation level still works as expected.
We are investigating this issue.
Posted Jun 10, 2026 - 08:57 CEST
This incident affected: Zaptec Cloud Services (Portal) and Portal.