Drop in LTE-M connections Denmark
Incident Report for Zaptec
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 15:12 CEST
Monitoring
Charging stations appears to have gone offline in Denmark due to an outage at a cellular provider. This has also caused the OCPP connections to drop on some charging stations. This is currently out of our control, but we are actively monitoring the situation.
Posted Sep 23, 2024 - 13:07 CEST
This incident affected: Cellular connection.