Some users may experience limited functionality in Zaptec Portal.

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 13:18 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2026 - 12:47 CEST

Investigating

We are currently experiencing issues in Zaptec Portal where changing electrical settings under Power Management may not work as expected. Some logs may also fail to load. Our team is investigating and working on a resolution.

We apologise for the inconvenience and will provide updates as soon as we have more information.
Posted Sep 11, 2026 - 12:04 CEST
This incident affected: Portal.