Some users may experience delays in device status updates.

Incident Report for Zaptec

Update

We are continuing to monitor for any further issues.
Posted Sep 25, 2026 - 09:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2026 - 20:35 CEST

Update

We are continuing to investigate this issue.
Posted Sep 24, 2026 - 18:43 CEST

Update

We are continuing to investigate this issue.
Posted Sep 24, 2026 - 17:33 CEST

Update

We are still investigating the root cause, from what we see charging in Zaptec mode should not be affected, but OCPP bridge could be.
Posted Sep 24, 2026 - 16:20 CEST

Update

We're declaring incident. Cloud functions, but there might be some issues due to delayed processing. We will give updates around every hour.
Posted Sep 24, 2026 - 15:12 CEST

Investigating

We are currently working on improving cloud stability. This is an unscheduled maintenance.

During this time, some users may experience delays in device status updates.

Device operation is not expected to be affected, but the displayed status may take longer than usual to refresh.

We apologise for the inconvenience and will provide an update when the situation has improved.
Posted Sep 24, 2026 - 13:26 CEST
This incident affects: Zaptec Cloud Services (OCPP) and Portal.