Support system unresponsive

Incident Report for Zaptec

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 12:58 CET

Monitoring

A fix has been implemented by the 3rd party service. We will continue to monitor.
Posted Dec 05, 2025 - 10:24 CET

Investigating

Due to 3rd party service being down, our support systems are currently unavailable. This means that our customers can't reach our support. This is currently out of our control and we are monitoring the situation.

All other services are operational.

https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 10:08 CET
This incident affected: General.